でぐちや技術ブログ

技術系のブログです。

2017-12-19から1日間の記事一覧

Netbeansでのsassのエラー

NetbeansでSassのコンパイル時にERROR: Cannot load compass.というエラー出たのでその解決方法をメモ。 原因は、sassのバージョンとcompassのバージョンの問題らしい。 $ sudo gem uninstall sass Select gem to uninstall: 1. sass-3.4.25 2. sass-3.5.4 3…